Page 1 of 1

Smilie Signs

Posted: Thu Mar 29, 2018 10:12 am
by Sniper_E
smiliesigns_1.0.2.zip
(1.07 MiB) Downloaded 195 times

Re: Smilie Signs

Posted: Thu Jul 12, 2018 9:00 pm
by puchahawa
Did a little testing on version 1.0.3 early test version and it's working great. Still looking at it but initial results is that it worked in chrome on a 3.2.0 board running on php 5.5.12 in deepblue, darkvision, and prosilver. Aeroblack did it's normal balking at change. :lol: Looks like the code may not have been changed in AB.

EDIT: did notice in the prosilver and aeroblack editor buttons.html files this typo.

Code: Select all

<div class="panel sign-inner">{L_SIGN_BORDOM_TITLE}
Boredom. :glass:

Re: Smilie Signs

Posted: Fri Jul 13, 2018 12:59 pm
by Sniper_E
Cool thanks for the check. I found a couple of lang entries completely missing in the common.php yesterday, like BOW and VINSENT. But I missed that boredom typo. And I'm pulling it out of the acp because it doesn't show there with using the {ROOT_PATH} in the bbcode image url. I probably could find a work around but I don't think it is really needed in the acp posting pages. Do you?

I just counted and there are 114 smilie signs to choose from. I didn't know I had that many in there. :kopfpatsch:

Re: Smilie Signs

Posted: Fri Jul 13, 2018 1:51 pm
by puchahawa
No. The acp stuff is fine w/o signs. It's mostly used in posts and chat. 114. :o impressive. People can't whine about not having one that fits what they want to say. :lol:

Smilie Signs

Posted: Tue Aug 14, 2018 1:31 pm
by Voice4Vision
Hey Ed,
As you know, like The Guv...I am currently rebuilding my site, and although I saw these errors initially when I installed this extension, I am now trying to get them corrected.

I received the following errors within my Developer Console

Code: Select all

ixed Content: The page at 'https://www.phpbb-united.net/index.php' was loaded over HTTPS, but requested an insecure image 'http://sniper-e.com/ext/sniper/smiliesigns/images/sign_beg.gif'. This content should also be served over HTTPS.
mchat.user.states.js?assets_version=137:91 Voice4Vision is now offline
index.php:1 

[DOM] Found 2 elements with non-unique id #smiliesigns-img: (More info: https://goo.gl/9p2vKq) <input id=​"smiliesigns-img" class=​"buttons" name=​"smilie_signs" value onclick=​"toggle_smiliesigns_index_box()​;​" type=​"button">​ <input id=​"smiliesigns-img" class=​"abbc3_button" name=​"smilie_signs" value onclick=​"toggle_smiliesigns_abbc3_index_box()​;​" type=​"button">​
I am not exactly sure how to rectify the errors... :kopfpatsch::confused:

You assistance would be greatly appreciated!!! :h5:

Thank you,
Chris :D

Smilie Signs

Posted: Tue Aug 14, 2018 9:23 pm
by Sniper_E
Sue thing. I think I was working on this ext for 1.0.3 and got side tracked on it.

I will look at what I have here, 1.0.3 and see what needs to be done to finish it up.